Knowledgebase
dotDefender for Apache System Requirements
Posted by - NA - on 22 November 2007 04:41 PM
dotDefender for Apache System Requirements

  1. Apache Server versions:

    1.3.21 or higher
    2.0.42 or higher
    2.2.X

  2. DSO (Dynamic Shared Objects) enabled in Apache
  3. Perl Interpreter
  4. GLIBC 2.3.2 or higher
  5. If exists - SQLite 3.5.6 or higher
  6. One of the following Operating Systems/Hardware Platforms:

    Linux (packages: rpm, Debian, Generic)
    Solaris 8/9/10-SPARC
    Solaris 10-X86
    FreeBSD-X86 (6.1 or higher)

(1018 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below. This is required to prevent automated registrations and form submissions.

Help Desk Software by Kayako fusion